<!DOCTYPE html>
<html lang="en">
	<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <title>DCMI: Webinar: Information and Knowledge Organisation in Digital Humanities: Global Perspectives</title>
    <meta name="generator" content="Hugo 0.89.3" />

    <link rel="alternate" type="application/rss+xml" href="/index.xml" title="DCMI RSS"/>
    <link rel="feed" type="application/rss+xml" type="application/rss+xml" href="/index.xml" title="DCMI RSS"/>

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png">
    <link rel="manifest" href="/images/favicons/site.webmanifest">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <link href="https://fonts.googleapis.com/css?family=Roboto:300" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Mono" rel="stylesheet">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/bootstrap-grid.min.css">

    
    <link rel="application/json" href="https://www.dublincore.org/css/bootstrap-grid.min.css.map">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/bootstrap-reboot.min.css">

    
    <link rel="application/json" href="https://www.dublincore.org/css/bootstrap-reboot.min.css.map">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/bootstrap.min.css">

    
    <link rel="application/json" href="https://www.dublincore.org/css/bootstrap.min.css.map">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/datatables.min.css">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/fixedHeader.dataTables.min.css">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/fixedHeader.bootstrap4.min.css">

    
    
    
    
    
    
    
    
    
    

    
    

    <link rel="stylesheet" href="https://www.dublincore.org/css/dcmi/_bundle.min.f20175c8e31845f948bbbed70d21026c0528edcb427bdc31491f8e2e28cd160a.css">

    
    <link rel="stylesheet" href="https://www.dublincore.org/css/modal-video.min.css">

    
    <script type="text/javascript" src="https://www.dublincore.org/js/jquery-3.2.1.min.js"></script>

    
    <script type="text/javascript" src="https://www.dublincore.org/js/bootstrap.bundle.min.js"></script>

    
    <link rel="application/json" href="https://www.dublincore.org/js/bootstrap.bundle.min.js.map">

    
    <script type="text/javascript" src="https://www.dublincore.org/js/datatables.min.js"></script>

    
    <script type="text/javascript" src="https://www.dublincore.org/js/dataTables.fixedHeader.min.js"></script>

    
    <script type="text/javascript" src="https://www.dublincore.org/js/dcmi.js"></script>

    
    <script type="text/javascript" src="https://www.dublincore.org/js/modal-video.js"></script>

    
        
    

    

    

    <meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.dublincore.org/images/meta/twitter_card.jpg"/>

<meta name="twitter:title" content="Webinar: Information and Knowledge Organisation in Digital Humanities: Global Perspectives"/>
<meta name="twitter:description" content="This webinar is scheduled for Thursday, 16 December 2021, 16:00 UTC (convert this time to your local timezone here) and is free for DCMI members."/>
<meta name="twitter:site" content="@dublincore"/>


    

    <meta property="og:title" content="Webinar: Information and Knowledge Organisation in Digital Humanities: Global Perspectives" />
<meta property="og:description" content="This webinar is scheduled for Thursday, 16 December 2021, 16:00 UTC (convert this time to your local timezone here) and is free for DCMI members." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dublincore.org/news/2021/12-07_webinar_information_and_knowledge_organisation_in_digital_humanities_global_perspectives/" /><meta property="og:image" content="https://www.dublincore.org/images/meta/twitter_card.jpg"/><meta property="article:section" content="news" />
<meta property="article:published_time" content="2021-12-07T00:00:00+00:00" />
<meta property="article:modified_time" content="2021-12-07T00:00:00+00:00" />



</head>
  <body>
  	<div class="container-fluid">
	  	<div class="row">
  <div class="col" style="font-size: 1.5rem;">
    

    
  </div>
</div>


<div class="row">
  <div class="col">
    
    <a href="/membership/"><button class="btn btn-sm header-button-join active" aria-pressed="true">Join DCMI!</button></a>

    <div id="site-strapline" class="d-none d-md-block">innovation in metadata design, implementation &amp; best practice</div>
  </div>
</div>

<div class="row">
  <div class="col-10">
    <a href="/"><img id="header-logo" src="/images/DCMI_Website_Header2.png"/></a>
  </div>
</div>
<div class="row">
  <div class="col">
    <div id="navbar-dcmi">
      <div id="navbar-system-icons">
        <a type="application/rss+xml" href="/index.xml" title="RSS" name="RSS">
          <img class="header-icon" src="/images/icons/rss.png"/>
        </a>
        <a href="https://github.com/dcmi" title="Github" name="Github">
          <img class="header-icon" src="/images/icons/github.png"/>
        </a>
        <a href="https://www.youtube.com/channel/UCp0ZH-3CX91eROy0J3AY3Og/videos?sort=dd&view=0&shelf_id=1" title="Youtube" name="Youtube">
          <img class="header-icon" src="/images/icons/youtube.png"/>
        </a>
        <a href="https://twitter.com/dublincore" title="Twitter" name="Twitter">
          <img class="header-icon" src="/images/icons/twitter.png"/>
        </a>
      </div>
      <div id="navbar-menus">
        <nav id="top-nav-bar" class="navbar navbar-expand-lg navbar-light navbar-dcmi" >
  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
    <span class="navbar-toggler-icon"></span>
  </button>
  <div class="collapse navbar-collapse" id="navbarSupportedContent">
    <ul class="navbar-nav mr-auto">
      <li class="nav-item">
        <a class="nav-link" href="/">Home</a>
      </li>

      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Specifications
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/specifications/dublin-core/">Dublin Core Specifications</a>
          <a class="dropdown-item" href="/schemas/">Dublin Core Schemas</a>
          <a class="dropdown-item" href="/specifications/lrmi/">LRMI</a>
          <a class="dropdown-item" href="/specifications/bibo/">BIBO</a>
        </div>
      </li>

      <li class="nav-item nav-item-selected">
        <a class="nav-link" href="/news/">News</a>
      </li>



      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Community
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/themes/community/">Community</a>
          
          <a class="dropdown-item" href="/conferences/">Conferences</a>
        </div>
      </li>

      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Learning
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/groups/education-committee/">Education Committee</a>
          <a class="dropdown-item" href="/webinars/">Webinars</a>
          <a class="dropdown-item" href="/blog/">Blog</a>
          <a class="dropdown-item" href="/resources/metadata-basics/">Metadata Basics</a>
          <a class="dropdown-item" href="/resources/userguide/">Dublin Core User Guide</a>
          <a class="dropdown-item" href="/resources/glossary/">Glossary</a>
          <a class="dropdown-item" href="/resources/lrmi/">LRMI Resources</a>
        </div>
      </li>

      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          About
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/about/">About DCMI</a>
          <a class="dropdown-item" href="/members/">Members</a>
          <a class="dropdown-item" href="/groups/governing-board/">Governance</a>
          <a class="dropdown-item" href="/about/executive/">Executive</a>
          <a class="dropdown-item" href="/groups/usage-board/">Usage Board</a>
          <a class="dropdown-item" href="/collaborations/">Collaborations</a>
          <a class="dropdown-item" href="/about/lrmi/">About LRMI</a>
          <a class="dropdown-item" href="/about/history/">DCMI History</a>
        </div>
      </li>

      <li class="nav-item">
        <a class="nav-link" href="/about/contact/">Contact</a>
      </li>

    </ul>

    <form action="/search" method="get">
      <input class="form-control-sm" type="text" name="q" placeholder="quick search...."/>
    </form>
  </div>
</nav>

      </div>
    </div>
    <div id="navbar-dcmi-breadcrumbs-container">
      <nav id="navbar-dcmi-breadcrumbs" class="" aria-label="breadcrumb">
  <ol class="breadcrumb ml-auto breadcrumb-dcmi">
		
			
			
			  
			  
			    
			    
			      
			      
			    
			  
			
			
        
        
          <li class="breadcrumb-item"><a href="https://www.dublincore.org/">Home</a></li>
        
      
        
        
          <li class="breadcrumb-item"><a href="https://www.dublincore.org/news/">News</a></li>
        
      
        
        
          <li class="breadcrumb-item"><a href="https://www.dublincore.org/news/2021/">News from 2021</a></li>
        
      
        
        
          <li class="breadcrumb-item">Webinar: Information and Knowledge Organisation in Digital Humanities: Global Perspectives</li>
        
      
    
	</ol>
</nav>

    </div>
    
  </div>
</div>

	  	
	<div class="row">
    <div class="col">
      <h1 class="page-title">Webinar: Information and Knowledge Organisation in Digital Humanities: Global Perspectives</h1>
    </div>
  </div>
  <div class="row">
    <div class="col-9 col-md-10">
    	<div class="card">
		    <div class="card-body">
          <p><em>This webinar is scheduled for Thursday, 16 December 2021, 16:00 UTC (<a href="https://www.timeanddate.com/worldclock/fixedtime.html?msg=DCMI+Webinar%3A+Information+and+Knowledge+Organisation+in+Digital+Humanities&amp;iso=20211216T16&amp;p1=1440&amp;ah=1">convert this time to your local timezone here</a>) and is free for DCMI members.</em></p>
<p>This Webinar will be hosted by ASIS&amp;T. Registration for DCMI webinars is currently free, <strong>but you will need to use the promo code 'dcmi25'</strong> when you register.</p>
<p><strong><a href="https://associationforinformationscienceandtechnologyasist.growthzoneapp.com/ap/Events/Register/YpgXA6dP?mode=Attendee">Register Here</a>.</strong></p>
<h2>About the webinar</h2>
<p>This webinar, organized by the Dublin Core Metadata Initiative Education Committee, will provide an overview of and reflections on the edited book, <a href="https://bit.ly/2VFGFeg">Information and Knowledge Organisation in Digital Humanities: Global Perspectives</a>. This volume explores the potential uses of, and challenges involved in, applying the organisation of information and knowledge in the various areas of Digital Humanities. By focussing on how information is described, represented, and organised in both research and practice, this work furthers the transdisciplinary nature of digital humanities.</p>
<p>The book also includes chapters that focus on machine learning, knowledge graphs, text analysis, text annotations and network analysis. Other topics covered include: semantic technologies, conceptual schemas and data augmentation, digital scholarly editing, metadata creation, browsing, visualisation and relevance ranking. Most importantly, perhaps, the book provides a starting point for discussions about the impact of information and knowledge organisation and related tools on the methodologies used in the Digital Humanities field. The book is by and large an international volume, as its 41 authors are affiliated with universities and related organisations in 16 countries on 4 continents. Since several chapters are authored by practitioners, with real world examples, practitioners will also appreciate the relevance of this work, as well as offer inspirations for new projects and initiatives.</p>
<h4>About the speakers</h4>
<p><img
src='

  
  	https://www.dublincore.org/people/koraljka_golub/photo.jpg
  
'
style="float: left; margin-right: 5px; max-width: 15%;"></p>
<p>Koraljka Golub is a Professor in Information Studies at Linnaeus University in Sweden. Her research focuses on knowledge organisation of digital document collections, especially on subject access.</p>
<br style="clear: both"/>
<p><img
src='

  
  	https://www.dublincore.org/people/ying_hsang_liu/photo.jpg
  
'
style="float: left; margin-right: 5px; max-width: 15%;"></p>
<p>Ying-Hsang Liu is a Senior Researcher in Information Studies at Oslo Metropolitan University in Norway. His research lies at the intersections of knowledge organisation, interactive information retrieval and human information behaviour.</p>

		    </div>
		    <div class="card-footer item-metadata-card-footer">
		      
	
		
		
			
				Paul Walk
			
		|
	

2021-12-07


		    </div>
		  </div>
    </div>
  	<div class="col-3 col-md-2 sidebar">
	    <div class="card">
	      <div class="card-header sidebar-header">
	        News Archive
	      </div>
	      <div class="card-body">
	        <ul>
	        
	        
	          <li><a href="https://www.dublincore.org/news/2021/">2021</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2020/">2020</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2019/">2019</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2018/">2018</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2017/">2017</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2016/">2016</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2015/">2015</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2014/">2014</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2013/">2013</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2012/">2012</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2011/">2011</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2010/">2010</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2009/">2009</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2008/">2008</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2007/">2007</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2006/">2006</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2005/">2005</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2004/">2004</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2003/">2003</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2002/">2002</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2001/">2001</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2000/">2000</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1999/">1999</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1998/">1998</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1997/">1997</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1996/">1996</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1995/">1995</a></li>
	        
	      	</ul>
	      </div>
	    </div>
	  </div>
  </div>


			<div class="row">
  <div class="col">
    <div id="footer">
      <p>
        Unless indicated otherwise, DCMI documents are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/3.0/">Creative Commons Attribution 3.0 Unported License</a>. Please see the <a href="/about/copyright/#documentnotice">DCMI Document Notice</a> for further instructions.
      </p>
      <p>
        <a href="/about/copyright/#copyright">Copyright</a> &#169; 1995-2021 <acronym title="Dublin Core Metadata Initiative"><a href="/">DCMI</a></acronym>. All Rights Reserved. DCMI <a href="/about/copyright/#liability">liability</a>, <a href="/about/copyright/#trademark">trademark/service mark</a>, <a href="/about/copyright/#documentnotice">document use rules apply. Your interactions with this site are in accordance with our <a href="/about/privacy/">privacy</a> statements.
      </p>
      <p>
        The Dublin Core Metadata Initiative (DCMI) is a project of ASIS&amp;T&mdash;a U.S. 501(c)(3) nonprofit under the U.S. Internal Revenue Code.  Contributions to DCMI through ASIS&amp;T are tax-deductible to the full extent of the law in the United States.
  
      </p>
      <p>Deployed with Hugo v. 0.89.3 on Fri, 10 Dec 2021 13:55:56 UTC</p>
    </div>
  </div>
</div>




</body>
</html>
		</div>
  </body>
</html>

			