<!DOCTYPE html>
<html lang="en">
	<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
  <title>DCMI: DCMI 2020 postponed - alternative virtual event announced</title>
  <meta name="generator" content="Hugo 0.62.2" />
  
  <link rel="alternate" type="application/rss+xml" href="/index.xml" title="DCMI RSS" />
  <link rel="feed" type="application/rss+xml" type="application/rss+xml" href="/index.xml" title="DCMI RSS" />

  
  <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png">
  <link rel="manifest" href="/images/favicons/site.webmanifest">
  <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="theme-color" content="#ffffff">

  
  <link rel="stylesheet" href="https://www.dublincore.org/css/bootstrap-grid.min.css">

  
  <link rel="application/json" href="https://www.dublincore.org/css/bootstrap-grid.min.css.map">

  
  <link rel="stylesheet" href="https://www.dublincore.org/css/bootstrap-reboot.min.css">

  
  <link rel="application/json" href="https://www.dublincore.org/css/bootstrap-reboot.min.css.map">

  
  <link rel="stylesheet" href="https://www.dublincore.org/css/bootstrap.min.css">

  
  <link rel="application/json" href="https://www.dublincore.org/css/bootstrap.min.css.map">

  
  <link rel="stylesheet" href="https://www.dublincore.org/css/datatables.min.css">

  
  <link rel="stylesheet" href="https://www.dublincore.org/css/fixedHeader.dataTables.min.css">

  
  <link rel="stylesheet" href="https://www.dublincore.org/css/fixedHeader.bootstrap4.min.css">

  
  
  
  
  
  
  
  
  

  
  

  <link rel="stylesheet" href="https://www.dublincore.org/css/dcmi/_bundle.min.d3a7e31188105278c6e0bd45dac86ecf53f56ad94b5ab8af6b8603608eb3a327.css">

  
  <script type="text/javascript" src="https://www.dublincore.org/js/jquery-3.2.1.min.js"></script>

  
  <script type="text/javascript" src="https://www.dublincore.org/js/bootstrap.bundle.min.js"></script>

  
  <link rel="application/json" href="https://www.dublincore.org/js/bootstrap.bundle.min.js.map">

  
  <script type="text/javascript" src="https://www.dublincore.org/js/datatables.min.js"></script>

  
  <script type="text/javascript" src="https://www.dublincore.org/js/dataTables.fixedHeader.min.js"></script>

  
  <script type="text/javascript" src="https://www.dublincore.org/js/dcmi.js"></script>

  
    
<script type="application/javascript">
var doNotTrack = false;
if (!doNotTrack) {
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1053639-1', 'auto');
	
	ga('send', 'pageview');
}
</script>

  
  
  
</head>
  <body>
  	<div class="container-fluid">
	  	<div class="row">
  <div class="col" style="font-size: 1.5rem;">
    

    
  </div>
</div>


<div class="row">
  <div class="col">
    
    <a href="/membership/"><button class="btn btn-sm header-button-join active" aria-pressed="true">Join DCMI!</button></a>
    <div id="site-strapline" class="d-none d-md-block">innovation in metadata design, implementation &amp; best practice</div>
  </div>
</div>

<div class="row">
  <div class="col-10">
    <a href="/"><img id="header-logo" src="/images/DCMI_Website_Header2.png"/></a>
  </div>
</div>
<div class="row">
  <div class="col">
    <div id="navbar-dcmi">
      <div id="navbar-system-icons">
        <a type="application/rss+xml" href="/index.xml" title="RSS" name="RSS">
          <img class="header-icon" src="/images/icons/rss.png"/>
        </a>
        <a href="https://github.com/dcmi" title="Github" name="Github">
          <img class="header-icon" src="/images/icons/github.png"/>
        </a>
        <a href="https://www.youtube.com/channel/UCp0ZH-3CX91eROy0J3AY3Og/videos?sort=dd&view=0&shelf_id=1" title="Youtube" name="Youtube">
          <img class="header-icon" src="/images/icons/youtube.png"/>
        </a>
        <a href="https://twitter.com/dublincore" title="Twitter" name="Twitter">
          <img class="header-icon" src="/images/icons/twitter.png"/>
        </a>
      </div>
      <div id="navbar-menus">
        <nav id="top-nav-bar" class="navbar navbar-expand-lg navbar-light navbar-dcmi" >
  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
    <span class="navbar-toggler-icon"></span>
  </button>
  <div class="collapse navbar-collapse" id="navbarSupportedContent">
    <ul class="navbar-nav mr-auto">
      <li class="nav-item">
        <a class="nav-link" href="/">Home</a>
      </li>

      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Specifications
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/specifications/dublin-core/">Dublin Core Specifications</a>
          <a class="dropdown-item" href="/schemas/">Dublin Core Schemas</a>
          <a class="dropdown-item" href="/specifications/lrmi/">LRMI</a>
          <a class="dropdown-item" href="/specifications/bibo/">BIBO</a>
        </div>
      </li>

      <li class="nav-item nav-item-selected">
        <a class="nav-link" href="/news/">News</a>
      </li>



      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Community
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/themes/community/">Community</a>
          
          <a class="dropdown-item" href="/conferences/">Conferences</a>
        </div>
      </li>

      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          Learning
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/webinars/">Webinars</a>
          <a class="dropdown-item" href="/resources/metadata-basics/">Metadata Basics</a>
          <a class="dropdown-item" href="/resources/userguide/">Dublin Core User Guide</a>
          <a class="dropdown-item" href="/resources/glossary/">Glossary</a>
          <a class="dropdown-item" href="/resources/lrmi/">LRMI Resources</a>
        </div>
      </li>

      <li class="nav-item dropdown">
        <a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          About
        </a>
        <div class="dropdown-menu" aria-labelledby="navbarDropdown">
          <a class="dropdown-item" href="/about/">About DCMI</a>
          <a class="dropdown-item" href="/members/">Members</a>
          <a class="dropdown-item" href="/groups/governing-board/">Governance</a>
          <a class="dropdown-item" href="/about/executive/">Executive</a>
          <a class="dropdown-item" href="/groups/usage-board/">Usage Board</a>
          <a class="dropdown-item" href="/collaborations/">Collaborations</a>
          <a class="dropdown-item" href="/about/lrmi/">About LRMI</a>
          <a class="dropdown-item" href="/about/history/">DCMI History</a>
        </div>
      </li>

      <li class="nav-item">
        <a class="nav-link" href="/about/contact/">Contact</a>
      </li>

    </ul>

    <form action="/search" method="get">
      <input class="form-control-sm" type="text" name="q" placeholder="quick search...."/>
    </form>
  </div>
</nav>

      </div>
    </div>
    <div id="navbar-dcmi-breadcrumbs-container">
      <nav id="navbar-dcmi-breadcrumbs" class="" aria-label="breadcrumb">
  <ol class="breadcrumb ml-auto breadcrumb-dcmi">
		
			
			
			  
			  
			    
			    
			      
			      
			    
			  
			
			
        
        
          <li class="breadcrumb-item"><a href="https://www.dublincore.org/">Home</a></li>
        
      
        
        
          <li class="breadcrumb-item"><a href="https://www.dublincore.org/news/">News</a></li>
        
      
        
        
          <li class="breadcrumb-item"><a href="https://www.dublincore.org/news/2020/">News from 2020</a></li>
        
      
        
        
          <li class="breadcrumb-item">DCMI 2020 postponed - alternative virtual event announced</li>
        
      
    
	</ol>
</nav>

    </div>
    
  </div>
</div>

	  	
	<div class="row">
    <div class="col">
      <h1 class="page-title">DCMI 2020 postponed - alternative virtual event announced</h1>
    </div>
  </div>
  <div class="row">
    <div class="col-9 col-md-10">
    	<div class="card">
		    <div class="card-body">
          

<p>This is an important announcement regarding the DCMI 2020 International Conference on Metadata, Ottawa.</p>

<h2 id="postponing-the-conference">Postponing the conference</h2>

<p>With regret, due to the Covid-19 pandemic and the consequent uncertainty and disruption which will continue for the medium term, the DCMI 2020 Organising Committee has taken the decision to postpone the DCMI 2020 International Conference on Metadata until Autumn 2021. We have now closed the Call For Participation for this year, and will write to those who had already submitted a proposal. We apologise to those of you who may have begun preparing for this, and trust that you understand that this is unavoidable.</p>

<h2 id="alternative-event-dcmi-virtual">Alternative event: <em>DCMI Virtual</em></h2>

<p>Now for some more positive news! We are planning an alternative event for September 2020. We are calling this <em>DCMI Virtual</em>. This will be a programme of virtual, invited, moderated sessions including presentations, tutorials, expert panel discussions and keynotes. We will do our best to make these as interactive as possible, with moderated question and answer sessions.</p>

<p>Our plan is to offer 2-3 hours of sessions in any one day, distributed over a 2 week period. We intend to alternate the sessions between two different time-periods to cater for people in different time-zones. All sessions will be recorded and made available to registered delegates.</p>

<p>Please look out for more detailed announcements and updates in the coming days and we hope you can join us in what is bound to be a stimulating Metadata Symposium!</p>

<p><a href="/conferences/2020/">More details to follow here</a></p>

<h2 id="plan-for-2021">Plan for 2021</h2>

<p>Looking further ahead - we are planning to hold the conference in Ottawa in 2021 as we had planned to do in 2020, subject to confirmation at a later date.</p>

<h2 id="2019-conference-proceedings">2019 Conference Proceedings</h2>

<p>And finally, looking back, a reminder that the <a href="https://dcpapers.dublincore.org/index.php/pubs/index">Proceedings from the DCMI 2019 International Conference on Metadata, Seoul, South Korea</a> are available</p>

		    </div>
		    <div class="card-footer item-metadata-card-footer">
		      
	
		
		
			
				Paul Walk
			
		|
	

2020-03-30


		    </div>
		  </div>
    </div>
  	<div class="col-3 col-md-2 sidebar">
	    <div class="card">
	      <div class="card-header sidebar-header">
	        News Archive
	      </div>
	      <div class="card-body">
	        <ul>
	        
	        
	          <li><a href="https://www.dublincore.org/news/2020/">2020</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2019/">2019</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2018/">2018</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2017/">2017</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2016/">2016</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2015/">2015</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2014/">2014</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2013/">2013</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2012/">2012</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2011/">2011</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2010/">2010</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2009/">2009</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2008/">2008</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2007/">2007</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2006/">2006</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2005/">2005</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2004/">2004</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2003/">2003</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2002/">2002</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2001/">2001</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/2000/">2000</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1999/">1999</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1998/">1998</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1997/">1997</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1996/">1996</a></li>
	        
	          <li><a href="https://www.dublincore.org/news/1995/">1995</a></li>
	        
	      	</ul>
	      </div>
	    </div>
	  </div>
  </div>


			<div class="row">
  <div class="col">
    <div id="footer">
      <p>
        Unless indicated otherwise, DCMI documents are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/3.0/">Creative Commons Attribution 3.0 Unported License</a>. Please see the <a href="/about/copyright/#documentnotice">DCMI Document Notice</a> for further instructions.
      </p>
      <p>
        <a href="/about/copyright/#copyright">Copyright</a> &#169; 1995-2020 <acronym title="Dublin Core Metadata Initiative"><a href="/">DCMI</a></acronym>. All Rights Reserved. DCMI <a href="/about/copyright/#liability">liability</a>, <a href="/about/copyright/#trademark">trademark/service mark</a>, <a href="/about/copyright/#documentnotice">document use rules apply. Your interactions with this site are in accordance with our <a href="/about/privacy/">privacy</a> statements.
      </p>
      <p>
        The Dublin Core Metadata Initiative (DCMI) is a project of ASIS&amp;T&mdash;a U.S. 501(c)(3) nonprofit under the U.S. Internal Revenue Code.  Contributions to DCMI through ASIS&amp;T are tax-deductible to the full extent of the law in the United States.
  
      </p>
      <p>Deployed with Hugo v. 0.62.2 on Tue, 31 Mar 2020 12:31:36 UTC</p>
    </div>
  </div>
</div>




</body>
</html>
		</div>
  </body>
</html>

			